[建站综合技术] 完美解决phpMyAdmin中出现的“在服务上检测到错误!请查看...

[复制链接]
查看: 74|回复: 0

1

主题

1

帖子

7

积分

新手上路

Rank: 1

积分
7
发表于 2020-9-29 16:41:15 | 显示全部楼层 |阅读模式
阿里云
完美解决phpMyAdmin中出现的“在服务上检测到错误!请查看此窗口的底部”提示

1.jpg
在服务上检测到错误!请查看此窗口的底部”提示
1.jpg
底部显示的错误提示代码

2020年3月,根据最新的 phpmyadmin 官方文档说明:

phpmyadmin 4.0 支持 PHP 5.2——5.4,
phpmyadmin 4.9 支持 PHP 5.5——7.0,
phpmyadmin 5.0 支持 PHP 7.1 及以上版本。
也就说,当你打开phpMyAdmin出现如题提示时,只需切换为以上对应版本即可。

腾讯云
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

精彩图文



在线客服(工作时间:9:00-22:00)
400-600-6565

内容导航

zuntop公众号

Copyright   ©2015-2019  尊托云数  Powered by©Discuz!  技术支持:尊托网络     ( 湘ICP备15009499号 )